Thank you for choosing Estatik. To make you enjoy our products in full we have prepared this detailed step-by-step documentation. It will teach you how to set up, configure, manage and update Estatik Pro and Simple versions.

Before installing the plugin and its widgets, make sure that you have everything prepared for that:

  1. file with plugin downloaded from
  2. WordPress of version 4.0 or higher
  3. activated Estatik themes or any other WordPress theme
  4. proper hosting settings, i.e.:

Also Estatik works smoothly with:

  • Linux Host
  • Apache Server 2.x.x or higher
  • PHP 5.3.x or higher
  • MySQL 5.x.x or higher
  • WordPress 3.0.1 or higher
  • CURL Library
  • Allow_url_fopen set to ON in php.ini
  • cPanel (recommended but not necessary)
  • GD Library


POSTED IN BLOG February 3, 2015 0 REPLY